Back to overview
Downtime

AOK BY Forms Service

Oct 22 at 03:10am CEST
Affected services
Forms Service

Resolved
Oct 22 at 09:41am CEST

Das Problem wurde behoben und AOK BY Forms Service ist wieder erreichbar.

Created
Oct 22 at 03:10am CEST

AOK BY Forms Service ist momentan nicht erreichbar.
Unser Monitoring meldete: Status 503