Back to overview
Downtime

AOK BY Forms Directus

Oct 22 at 03:10am CEST
Affected services
Forms Directus

Resolved
Oct 22 at 09:42am CEST

Das Problem wurde behoben und AOK BY Forms Directus ist wieder erreichbar.

Created
Oct 22 at 03:10am CEST

AOK BY Forms Directus ist momentan nicht erreichbar.
Unser Monitoring meldete: Server returned nothing (no headers, no data)