Back to overview
Downtime
AOK BY Forms Directus
Aug 20 at 01:40am CEST
Affected services
Forms Directus
Resolved
Aug 20 at 10:15am CEST
Das Problem wurde behoben und AOK BY Forms Directus ist wieder erreichbar.
Affected services
Created
Aug 20 at 01:40am CEST
AOK BY Forms Directus ist momentan nicht erreichbar.
Unser Monitoring meldete: Status 503
Affected services