Back to overview
Downtime

AOK BY Geolocation Directus

Aug 14 at 01:43pm CEST
Affected services
Geolocation Directus

Resolved
Aug 14 at 01:47pm CEST

Das Problem wurde behoben und AOK BY Geolocation Directus ist wieder erreichbar.

Created
Aug 14 at 01:43pm CEST

AOK BY Geolocation Directus ist momentan nicht erreichbar.
Unser Monitoring meldete: Status 503