Back to overview
Downtime

AOK BY Geolocation Directus

Mar 26 at 03:11am CET
Affected services
Geolocation Directus

Resolved
Mar 26 at 08:32am CET

Das Problem wurde behoben und AOK BY Geolocation Directus ist wieder erreichbar.

Created
Mar 26 at 03:11am CET

AOK BY Geolocation Directus ist momentan nicht erreichbar.
Unser Monitoring meldete: Status 503