Back to overview
Downtime
AOK BY Geolocation Directus
Mar 25 at 11:02am CET
Affected services
Geolocation Directus
Resolved
Jul 21 at 09:37am CEST
Das Problem wurde behoben.
Affected services
Created
Mar 25 at 11:02am CET
AOK BY Geolocation Directus ist momentan nicht erreichbar.
Unser Monitoring meldete: Status 404
Affected services