Back to overview
Downtime

AOK BY Botpress

Nov 16 at 04:28am CET

Resolved
Nov 16 at 04:33am CET

Das Problem wurde behoben und AOK BY Botpress ist wieder erreichbar.

Created
Nov 16 at 04:28am CET

AOK BY Botpress ist momentan nicht erreichbar.
Unser Monitoring meldete: DNS lookup failure