Back to overview
Downtime

AOK BY Geolocation Directus

Nov 15 at 10:35pm CET
Affected services
Geolocation Directus

Resolved
Nov 15 at 10:59pm CET

Das Problem wurde behoben und AOK BY Geolocation Directus ist wieder erreichbar.

Created
Nov 15 at 10:35pm CET

AOK BY Geolocation Directus ist momentan nicht erreichbar.
Unser Monitoring meldete: Timeout (no headers received)