Back to overview
Downtime

AOK BY Botpress

Oct 23 at 03:04am CEST

Resolved
Oct 23 at 03:05am CEST

Das Problem wurde behoben und AOK BY Botpress ist wieder erreichbar.

Created
Oct 23 at 03:04am CEST

AOK BY Botpress ist momentan nicht erreichbar.
Unser Monitoring meldete: Status 503