Back to overview
Downtime

AOK BY URL Shortner Tracking

Sep 20 at 11:25am CEST
Affected services
URL Shortner Tracking

Resolved
Sep 20 at 11:26am CEST

Das Problem wurde behoben und AOK BY URL Shortner Tracking ist wieder erreichbar.

Created
Sep 20 at 11:25am CEST

AOK BY URL Shortner Tracking ist momentan nicht erreichbar.
Unser Monitoring meldete: Couldn't connect to server