Back to overview
Downtime
AOK BY Geolocation Directus
Sep 09 at 01:53pm CEST
Affected services
Geolocation Directus
Resolved
Sep 09 at 01:54pm CEST
Das Problem wurde behoben und AOK BY Geolocation Directus ist wieder erreichbar.
Affected services
Created
Sep 09 at 01:53pm CEST
AOK BY Geolocation Directus ist momentan nicht erreichbar.
Unser Monitoring meldete: Couldn't connect to server
Affected services