Back to overview
Downtime

AOK BY CCM Script

Jul 28, 2024 at 02:09am UTC

Resolved
Jul 28, 2024 at 02:13am UTC

Das Problem wurde behoben und AOK BY CCM Script ist wieder erreichbar.

Created
Jul 28, 2024 at 02:09am UTC

AOK BY CCM Script ist momentan nicht erreichbar.
Unser Monitoring meldete: Status 502